Back to overview
Degraded
Static Storage server are down.
Aug 13 at 10:57pm GMT+7
Affected services
Storage
Resolved
Aug 14 at 07:30pm GMT+7
Static storage server recovered!
Affected services
Created
Aug 13 at 10:57pm GMT+7
Sorry for outage service, i'm now going to recovery it.
this will take time for a while or a few days.
Affected services