Back to overview
Degraded
Internal Health Check API Issue
Jun 07 at 10:00pm GMT+7
Affected services
K8S
Database
Redis
Storage
Inbound Mail Service
Resolved
Jun 07 at 11:59pm GMT+7
Resolved
Affected services
K8S
Database
Redis
Inbound Mail Service
Storage
Created
Jun 07 at 10:00pm GMT+7
Our Internal-Health-Check-API is currently having some issues, that will show up services is down in Status Page but actually that service is still operational.
Affected services
K8S
Database
Redis
Inbound Mail Service
Storage